Mercedes E Class Mercedes E320 and Mercedes E500 Sedans and Wagons.

Sponsored by:
Sponsored by:

2011 E350 W212 vibration while driving at 1500-2000RPM

  #1  
Old 01-11-2019, 11:21 AM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 4
Default 2011 E350 W212 vibration while driving at 1500-2000RPM

It was noticeable for awhile on the freeway but in 6th only and very little, only when accelerating to pick up some speed at the RPM mentioned, but now it does it in 3rd, 4th and 5th the same shudder vibration(RRRRRRRRRRRRR say that out loud and you get the picture of the sound and vibration) So I read a lot about different scenarios tested in neutral pressing to slowing raise the RPM and no vibration, so it must be the drive train. I still have to check the mounts activity when going from D to R back to D in Park, but need to have someone do it for me. Will update. So I read about Torque Converter, front and rear Flex Discs on the drive shaft, Lock solenoid for the tranny, motor mounts and some bearing plus the wheels out of balance, but in my case it only does it on acceleration but you never know since I have 19 inch Mercedes rims low profile. So I am here for advise and shared knowledge folks, thanks in advance for it all.
 
  #2  
Old 01-11-2019, 12:03 PM
Join Date: May 2012
Posts: 2,097
Default

Hello - did you have a CEL light come on at all? If not, I would still recommend pulling the codes; as you likely still have some stored codes that may help with troubleshooting the issue. Please let us know if you have any other questions or if we can assist with any future part needs.
 
  #3  
Old 01-11-2019, 03:48 PM
Junior Member
Thread Starter
Join Date: May 2017
Posts: 4
Default

Originally Posted by PelicanParts.com View Post
Hello - did you have a CEL light come on at all? If not, I would still recommend pulling the codes; as you likely still have some stored codes that may help with troubleshooting the issue. Please let us know if you have any other questions or if we can assist with any future part needs.
Here's a small clip showing the engine play in neutral foot on the gas:
https://www.dropbox.com/sh/gfblltfqz...-ZVNQQT-a?dl=0
Here are the Fault codes I have:
924E24 Parktronic sensor 3 has a malfunction(it's from the front bumper damaged causing the sensor cover to fall of and the bumper doesn't sit evenly)
B224B98 Control Unit Rear Signal acquisition and actuation module has malfunctioned
B16E715 Stored & Current The output for the left license plate lamp has malfunctioned
B16EF15 Stored and Current Left standing light 1 has a malfunction
B16CF15 Stored and Current The output for the left daytime running lights has a malfunction
B16F315 Stored and current Right standing light 1 has a malfunction
C12100 Communication with ESP has a malfunction
These are not related to the actual vibration that happens only under load at certain RPM as mentioned.
 

Last edited by gica69; 01-13-2019 at 01:12 AM.
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
peterharvey
General Tech
1
04-07-2017 03:13 PM
fluffyalan
New Mercedes Benz Forum Members Area
0
04-08-2016 06:26 AM
mcoffin1
Mercedes AMG Class
0
04-28-2013 01:00 PM
surfsup
Diesel Discussions
9
06-25-2010 12:07 AM


Thread Tools
Search this Thread
Quick Reply: 2011 E350 W212 vibration while driving at 1500-2000RPM


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.