Other Post discussion on all other models not listed above here.

mercedes vito 115cdi 4x4

  #1  
Old 10-31-2011, 03:52 PM
Junior Member
Thread Starter
Join Date: Oct 2011
Posts: 2
Default mercedes vito 115cdi 4x4

Hi! I have a Mercedes Vito 115 4x4 auto 2008, recently changed the engine after the old one went dead. The new one(bought it used) has gone appr. 110 000km, I have also overhalued the gearbox.

My problem now is that the engine light comes up all the time. Went to Mercedes and they say that particle filter is blocked. They clean it and I drive for some hours and the problem is back. They have checked the engine, it is ok.
With the light coming on, the the car loses power while driving upward a hill, the gearbox also struggles, because the converter doesn't un-couple. While checking the oil, I can smell diesel in it. The mercedes people are unable to find out what is blocking the particle filter all the time. They have checked the nozzels, but they can't find anything wrong with engine. Please help me, this car has nearly bankrupted me
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
junedbutt
Mercedes E Class
0
10-31-2011 03:54 PM
ronlee
General Tech
0
09-05-2008 09:59 PM
l0tus
General Tech
1
06-18-2006 08:41 PM
Lugnut
Off Topic
3
12-15-2005 09:37 AM
mbclubbc
Shows & Clubs
0
07-07-2005 07:22 PM


Thread Tools
Search this Thread
Quick Reply: mercedes vito 115cdi 4x4


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.