Diesel Discussions Only diesel topics should be posted here.

83 300D have tried everything for hard AM start

  #1  
Old 12-22-2015, 05:35 PM
Junior Member
Thread Starter
Join Date: Dec 2015
Posts: 8
Default 83 300D have tried everything for hard AM start

Hi MBZ forum friends. Have been all over the web and back/forth to my excellent diesel mechanic, now looking to this forum for the answer to my problem with my 83 300D. Within the last month, the first start of the day is hard, followed by a half mile of the car wanting to stall at a stop. Then it's fine for the rest of the day. So far, we have done all the following, but the problem still persists.

Replaced the air filter, fuel filter, the only "bad" glow plug, adjusted the valves, checked the injection pump timing (it's fine), replaced the rack damper pin, replaced the fuel lift pump and even tried unhooking the EGR valve.

I've never used Redline before, but threw a bottle in the tank and this too makes no difference.

I've spent $600+ so far, and not interested in more of a goose chase. Again, it's just the first start of the day where the idle is around 5. Afterwards, it's right where it should be between 6 and 7.

Car has 306,000 (happy) miles on original engine/transmission and otherwise performs great. Any suggestions?

Many thanks in advance.
 

Last edited by bpdresser; 12-22-2015 at 06:39 PM.
  #2  
Old 12-22-2015, 10:45 PM
Junior Member
Thread Starter
Join Date: Dec 2015
Posts: 8
Default

Thanks for the suggestion. My mechanic and I just discussed yesterday changing the strainer (I presume you mean the one we discussed in the tank). Will keep you posted and also welcome any other suggestions/insights. Best, BD
 
  #3  
Old 01-06-2016, 10:41 AM
Junior Member
Thread Starter
Join Date: Dec 2015
Posts: 8
Default

Forced Induction (or any other experts), seems as though we're still not isolating "the" problem. Changed the strainer in the tank yesterday (took a while to get the part). The old one looked fine, but we changed it anyway. Also changed the other non-plastic screw in fuel filter (only the plastic one had been changed before). Still this morning, same problem...car starts up perfectly after glow, but wants to die at any stop for the first 5 minutes or about 2 miles. Then, it's fine. Hesitant to replace entire fuel injection pump as the car runs great the rest of the day and not sure the pump itself is the problem. My diesel mechanic (very experienced with both MBZ and diesel) and I are both stumped. Other options/suggestions?
 
  #4  
Old 01-09-2016, 12:46 PM
Junior Member
Thread Starter
Join Date: Dec 2015
Posts: 8
Default

Thank you Forced Induction!
Since my saga began, the valve lash and camshaft were already dealt with in the valve adjustment, and the injection timing had already been checked. We were hesitant to adjust the idle (since the issue was JUST the first 5 minutes after initial start of the day), but...that pretty much did the trick. Overall, the first 5 minutes now preform at about 95% of how things were before...but 95% can be the new normal. Thanks again and happy new year. Best, BD
 
Related Topics
Thread
Thread Starter
Forum
Replies
Last Post
joe4324
Diesel Discussions
1
07-01-2011 04:54 PM
dreamfac
Mercedes CLK Class
1
02-09-2011 06:37 PM
bootsgal
Mercedes M Class
0
09-25-2008 06:01 PM
BadBenzBoyz
Mercedes C Class
0
07-25-2006 03:40 AM
C280 wizard
Mercedes C Class
1
01-27-2005 02:44 AM


Thread Tools
Search this Thread
Quick Reply: 83 300D have tried everything for hard AM start


Contact Us - Archive - Advertising - Cookie Policy - Privacy Statement - Terms of Service

© 2019 MH Sub I, LLC dba Internet Brands

We are a participant in the Amazon Services LLC Associates Program, an affiliate advertising program designed to provide a means for us to earn fees by linking to Amazon.com and affiliated sites.