Getting an entry position Do not drive on my 05 S500 - Mercedes Forum - Mercedes Benz Enthusiast Forums
Mercedes Benz Forums

Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > General Mercedes Benz Forums > General Tech

LinkBack Thread Tools Search this Thread
Old 04-01-2008, 03:45 PM
Join Date: Dec 2007
Posts: 9
Default Getting an entry position Do not drive on my 05 S500

I have an 05' S500 and I am getting a entry position do not drive error... Cruise dont work and i cant see any of the menus on the speedo display. Can you tell me what would cause this? Also my cig lighter and rear auto trunk is not working.... Also i am having high beam issues on the right side headlight. It will come on for about 2 seconds then go off... I have the bi xenon.

Can anyone give me an idea of what sensor/sensors to check??
05' S500
Reply With Quote
Old 04-02-2008, 12:46 AM
Senior Member
Join Date: Dec 2004
Posts: 2,409
Default RE: Getting an entry position Do not drive on my 05 S500

Sounds like a Body CAN issue.

Not easy for the DIY'er to fix. You are talking digital communications. Not a straight sensor / receiver circuit.

Suggest starting point is to get vehicle on SDS Star Diagnostics at MB dealer and determine what if any codes are present. Body codes are on a different "circuit" to engine codes and cannot be read by normally available scan tools.

Can you confirm that the water drain in the Air Con plenum chamber at the back of the engine bay is not blocked. Shine torch to ensure you can't see any water! Common problem is for this to be blocked and not to be spotted at service allowing water to build up and under certain conditions wet "delicate" electrics inside the car. Do you park near pine trees? Has it been wet lately? Do you use a car wash? Does the car have a tendency to fog up?

Everything points to a fascia area CAN issue. Need to determine where the fault lies along the CAN. Tedious, time consuming and really need help from SDS.

Could try disconnecting the battery for a while (ensure you have your radio code!) This reset process might just resolve matters but wouldn't hold your breath. Have you tried moving the steering column using the "manual" movement switch? I assume you have.

I also assume you have checked the multiple fuses and relays in the electronics box in the engine bay that control (especially) the steering column function?

Could be the Instrument Pack since this is on the CAN but these are expensive to swap out without diagnostic evidence.

Hope this helps somewhat. As I say not a DIYer job.

Reply With Quote

Similar Threads
Thread Thread Starter Forum Replies Last Post
S500 seats - easy entry silverlocomotive Mercedes S Class 2 07-21-2013 09:52 AM
S500 keyless entry and go Spiderjohn New Mercedes Benz Forum Members Area 6 01-17-2013 11:10 AM
1992 190E --Help getting the drive belt on Cratebone Other 1 01-01-2008 10:17 AM
w220 S320 RED -- DO NOT DRIVE STEERING COLUMN IN EXIT POSITION snanceki Mercedes S Class 0 09-23-2006 04:52 AM
Norcal Bay area / Sacramento HW1 drive July/9/05 drive AMGDragon Shows & Clubs 2 06-29-2005 03:40 AM

01, 05, benz, cl, drive, entry, jump, klasse, mercedes, posistion, positin, position, s500, start, warning

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

All times are GMT -5. The time now is 10:11 PM.