Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > General Mercedes Benz Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-12-2007, 06:19 PM
 
Join Date: Nov 2007
Posts: 1
Default 02 Clk430 goes into drive rough-wont shift out of first...

My 02 Clk 430 (73k miles) just started this over the weekend- Need help! When I started it and put it into drive I noticed a weird rough thud, then i went back to park and repeated; I got the thud again, so I decided to see how it would drive. It wouldn't shift out of 1st gear. Then I pulled into a parking lot, turned it off and restarted the engine. Everything was normal and the vehicle drove fine, so I took it home and parked it. The next day I started it again to see if this was a freak incident; when I put it into drive I got the same thud and same problem. I repeated the kill process and after restarting the vehicle it was fine again. I decided to park it and get back into myhonda accord! Please help...This has been a great vehicle until now-No problems at all; runs terrific, but had developed a really slight shiver when idling in drive,soI figured it was time to get new plugs etc. I had planned to get service done, but this transmission issue happened so now I'm really nervous ...How much will this cost me?Any ideas?
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 11-13-2007, 02:13 AM
 
Join Date: Nov 2007
Posts: 11
Default RE: 02 Clk430 goes into drive rough-wont shift out of first...

It sounds like you might have a bad trans mount. Check out all of your engine mounts as well to make sure they're still good.

As for how much it will cost, that really depends on which mount is bad.
Reply With Quote
  #3  
Old 11-13-2007, 08:30 PM
chassis221's Avatar
Senior Member
 
Join Date: Feb 2007
Location: Philadelphia, Pa
Posts: 2,666
Default RE: 02 Clk430 goes into drive rough-wont shift out of first...

Hello Your problem is most likely one or the other:
1. Your shifter module or shifter assembly it self is faulty ....did you spill anything into the shifter?? very common.

2. your electrical plate or called a conductor plate in the valve body of the transmission gets fine metal particals on the trans speed sensor then it has a hard time telling what gear the car is in and will give you a hard bang into gear which is most likely 2nd gear not 1st gear. this is a limp home mode so you can still drive the car at enough speed to get it to a shop. yes, your right it wont shift either.... sometimes after an ignition cycle of the key it will be ok but it will come back again.

3. on some occasions the transmission electrical connector leaks alot
then trans fluid goes up the harness and then into the trans control unit which can cause similar problems.

If you have a gear display in the instument cluster does it display what gear you are in?
you need to get the car to a dealer to hook up the SDS machine to check the actual values of the shifter assembly to see if the shifter sees the correct gear. and also if the problem is the conductor plate there are usually codes in the system for transmission temp sensor and speed sensor which help pinpoint the issue to the conductor plate in the valve body.Good luck JIM

__________________
Philadelphia, Pa
Certified MB Master 14yrs
Valentine 1 Radar and Laser Locator 3.893
Galaxy DX 95T Export radio
Mobius Dash Cam
Waze
Reply With Quote
  #4  
Old 09-18-2008, 02:09 PM
 
Join Date: Sep 2008
Posts: 1
Default RE: 02 Clk430 goes into drive rough-wont shift out of first...

I am experiencing the exact same thing as rj304949n
I took it to an MB mechanic and he told me that i need to change the conductor plate. But I'm a little skeptical and wonder if it is just the electrical connector.
He is charging me for a scan but told me that so many errors came up that he thinks I need a new battery (which i believe I do) for the scan to mean anything.

Should I make him scan it again? after changing the battery? Each scan is 92 dollars
His estimate costs w/labor:
620 = conductor plate and transmission fluid/filter service
170 = Battery replacement
92 = SDS scan

Is this connector leaking /conductor plate problem a manufacturer fault?
Reply With Quote
  #5  
Old 04-27-2010, 12:41 PM
Junior Member
 
Join Date: Apr 2010
Posts: 1
Default please help Ive done everything and still in limp mode

Hi I have an 02 CLK430 stuck in limp mode. I just had the transmission rebuild, changed the conductor plate and still the car is in limp mode. My mechanic checked all the fuses and everything seems to be ok. What can cause this?
Reply With Quote
  #6  
Old 04-27-2010, 05:14 PM
chassis221's Avatar
Senior Member
 
Join Date: Feb 2007
Location: Philadelphia, Pa
Posts: 2,666
Default

shifter assembly very common or transfluid getting into the trans control unit
__________________
Philadelphia, Pa
Certified MB Master 14yrs
Valentine 1 Radar and Laser Locator 3.893
Galaxy DX 95T Export radio
Mobius Dash Cam
Waze
Reply With Quote
Old 04-27-2010, 05:14 PM
 
 
 
Reply

Tags
2nd, 430, 7226, change, clk, conductor, electric, gear, hooked, mb, mercedes, plate, replace, transmission, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


LinkBacks (?)
LinkBack to this Thread: http://mercedesforum.com/forum/general-tech-5/02-clk430-goes-into-drive-rough-wont-shift-out-first-24761/
Posted By For Type Date
clk 430 wont shift out of first gear - Bing This thread Refback 09-06-2012 11:50 AM

Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 11:47 PM.

Internet Brands, Inc.