2006 CLS500 does at times not start... dealership seemily unable to help! - Page 2 - Mercedes Forum - Mercedes Benz Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #11  
Old 06-29-2015, 06:26 PM
Junior Member
 
Join Date: Jun 2015
Posts: 1
Default

2006 cls500 battery issues. Same message "convenience features disabled" 2 new batteries-main and auxiliary My key won't turn. Changed Key fob batteries, tried pushing "UNLOCK"button while trying to turn key. Beautiful car, inside & out, tight, less than 100,000 miles BUT don't trust it.
Sitting in garage & won't start. Happened before with wife alone at mall at night. Towed to dealer.--no real answer and $1600 bill HELP! I'm stumped
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
2006 cls500 air suspension problem....help! fresno69 General Tech 3 01-27-2010 08:00 PM
87 300 Diesel - Pre-glow light not working...does not start when cold? PLEASE HELP 87MBZTurbo New Mercedes Benz Forum Members Area 4 08-30-2009 06:06 PM
we are looking for help , help , help ????????? we ask for help 3 times siliko Mercedes Benz Forum Help & Suggestion Center 3 04-12-2008 06:51 PM
300SE Still Unable to Start gasparetto General Tech 1 04-15-2007 11:46 AM
300SE Still Unable to Start gasparetto Other 0 04-14-2007 08:22 PM


Tags
2006, 2006cls500, 500, battery, cls, cls500, conven, designed, issues, key, long, low, mercedes, smell, starting

Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 01:05 PM.