Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes S Class
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 05-12-2009, 01:49 PM
Junior Member
 
Join Date: May 2009
Posts: 4
Default Doors wont unlock/lock!

hi, i drive a 2001 s500. just like usual, I press my key remote to unlock my car, the light flashes but the door wont unlock. have to use the key in the remote to get in. does anyone have similar problem happen to their cars before? what is the problem? first i though is the battery of the key but its just replaced. also before the doors of the car will automatically shuts it all the way when it is not tightenly closed but now it doesnt do that anymore. can figure out whats the problem. thx in advance.
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 05-16-2009, 02:36 PM
Senior Member
 
Join Date: Oct 2004
Location:
Posts: 142
Default

check the fuse on the rear compartment/trunk fuse number 19 if fuse is ok take put it back and it will reset and for the central locking the pump is located underneath the rear passenger seat right side.
__________________
philip
Reply With Quote
  #3  
Old 05-18-2009, 07:31 PM
Junior Member
 
Join Date: May 2009
Posts: 4
Default

^thx, i will check it out now!
Reply With Quote
  #4  
Old 05-19-2009, 02:41 PM
Senior Member
 
Join Date: Oct 2004
Location:
Posts: 142
Default

next step is to check the vacuum tube line is any is disconnected/loose/broken
__________________
philip
Reply With Quote
  #5  
Old 10-31-2009, 06:37 PM
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default Newbie!

Hi all,

I have the exact same problem with my car. Does anyone know if the OP figured out the problem or solved the problem??

Thanks in advance!
Reply With Quote
  #6  
Old 11-15-2009, 12:54 PM
Junior Member
1990 Ford Mustang
My Garage
 
Join Date: Nov 2009
Posts: 9
Default

i have a 2001 S600. my car does this all the time when it gets cold out haven't been able to figure out why. but if you sit in you back seat on the right side (passengers side) right behind your feet there is the light that lights up the floor. remove that light and there is a fuse panel in there. its a 30a fuse just replace it and you will be all set until it blows again. if anyone knows why the fuse blows when its cold out that would help me out greatly
Reply With Quote
  #7  
Old 11-16-2009, 10:12 AM
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

Thanks s600! I have not tried that but I will. When I took it to the dealer they said they checked the fuse, I am thinking the one in the trunk?

I am in Houston and it is no where near cold here, but I will try anyway. I just find it strange that after my battery died that the doors stopped unlocking and the auto shut stopped as well.
Reply With Quote
  #8  
Old 11-17-2009, 01:08 PM
Junior Member
1990 Ford Mustang
My Garage
 
Join Date: Nov 2009
Posts: 9
Default

you should have posted that info when you made the thread. mine started messing up when my battery died and i had to jump start it. i went to mb but they had no clue. they are the biggest group of idiots i have ever met. the trunk is on that fuse also. it is 100%that fuse. change it and you will be good to go
Reply With Quote
  #9  
Old 11-18-2009, 08:59 AM
Junior Member
 
Join Date: Oct 2009
Posts: 4
Default

Thanks for the information. I will try the fuse this weekend and let everyone know the outcome, just in case someone else is having this problem.
Reply With Quote
  #10  
Old 04-16-2011, 03:47 PM
Junior Member
 
Join Date: Apr 2011
Posts: 1
Default Drivers Door only

I have an '03 S600 and my drivers door lock is not working along with the automatic closer. From what I am reading, it doesn't sound like the fuse but maybe the vacumn line. Does anyone know where I would check it at?
Reply With Quote
Old 04-16-2011, 03:47 PM
 
 
 
Reply

Tags
anymore, benz, center, clk, door, doors, key, lock, locks, mercedes, remote, s430, s500, unlock, vacuum


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 07:43 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.