Ml 270 - Mercedes Forum - Mercedes Benz Enthusiast Forums
Mercedes Benz Forums

Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes M Class
Search

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-14-2010, 04:00 PM
Junior Member
 
Join Date: Nov 2010
Posts: 1
Default Ml 270

I have had my 270 for two weeks only and I suddenly experienced that the engine misfired or ran on tree sylinders only for some minutes. This happened two times in about -6 degrees celsius. Anyone that have had the same experience and have some ideas what might be wrong?
Reply With Quote
 
 
 
Reply

Tags
foru, mercedes, ml270


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ETC light on ML 270 tclaudio Mercedes M Class 4 05-18-2004 05:06 AM
Great torque on ML 270 Stigand Mercedes M Class 0 04-14-2004 12:15 PM
ML 270 Manual Wanted Stigand Private 'Wanted' Classifieds 0 04-14-2004 12:08 PM
ML 270 Coolant Leak teeman Mercedes M Class 2 12-11-2003 09:34 AM
Buying CLK 270 Diesel Second hand? JohnS Mercedes CLK Class 0 10-12-2003 04:34 PM

Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 10:09 AM.