Front right and left side marker not working -2010 glk 350 - Mercedes Forum - Mercedes Benz Enthusiast Forums


Reply
 
 
 
Thread Tools Search this Thread
  #1  
Old 08-06-2016, 11:24 PM
Junior Member
Thread Starter
 
Join Date: Mar 2016
Posts: 6
Default Front right and left side marker not working -2010 glk 350

Voltage is present at socket. However, when the light bulb is installed, multimeter indicated voltage drops to zero. Light bulb tested good out of vehicle.
New bulbs also tried. Front fuses tested good.
Both left and right Marker light error messages on instrument cluster.
Anyone with substantial knowedge know what device might be bad other than the SAM?
Reply With Quote
 
 
Reply

Related Topics
Thread Thread Starter Forum Replies Last Post
Left side front marker ssolito New Mercedes Benz Forum Members Area 0 03-30-2016 02:00 AM
Arnott Intros New Front Right and Front Left Air Struts for '03-'06 S-Class (W220) arnottdoug Mercedes S Class 0 03-04-2015 01:30 PM
"Front marker light left" & "right" messages sea_bird200 Mercedes E Class 2 09-26-2008 09:37 PM
A/C hot air on left side, cold air on right side leemusmeers Mercedes E Class 1 09-01-2008 05:23 PM
Front Left Side Marker Lamp.. Needs to be replaced.. lil help plz! 05C230Komp Mercedes C Class 5 04-30-2008 01:10 PM


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



All times are GMT -5. The time now is 04:45 AM.