Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes E Class
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-08-2011, 04:05 AM
Junior Member
 
Join Date: Oct 2011
Posts: 1
Default E240 falut code p1570

hello. i need some help. i got ak400 key programmer. yesterday i take form EIS and ES motorola chip (1d69J) and read eeprom form it. but i did not erase it and did not write anything . only read. after i put it back as it was before. now i can't start car. car is starting and gos off in 1 sec. need advise. i have mb-star c3. and ak400 key programmer.
Register today for free or log in if already registered to remove this ad!
Attached Images
File Type: jpg untitled.JPG (9.1 KB, 2 views)
Reply With Quote
Old 10-08-2011, 04:05 AM
 
 
 
Reply

Tags
1570, ak400key, benz, chip, code, e240, engine, error, fault, forum, mercades, mercedes, mersedes, p1570, programmer, w140


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 01:37 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.