Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes E Class
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-20-2008, 09:00 PM
 
Join Date: Nov 2008
Posts: 3
Default 1991 300E Wont start when cold/must hold down gas petal.help!

Click the image to open in full size.this thing is driving me nuts i need this car darn thing just wont hold at start up i need to keep my foot on the gas petal to get it warmed up..Click the image to open in full size. even then i must keep on giving her gas even when i stop in drive.I have checked for vac leaks ,checked the linkage at air intake..any clues Click the image to open in full size.would be very much appreciated..lost in N.Y.Click the image to open in full size.
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 11-20-2008, 09:14 PM
Senior Member
 
Join Date: May 2008
Posts: 211
Default RE: 1991 300E Wont start when cold/must hold down gas petal.help!

what I would do, for whatever...is replace the coolant temp sensor and any associated coolant loss. As a start that is...should only be around $40 parts..good luck
Reply With Quote
  #3  
Old 11-20-2008, 09:29 PM
 
Join Date: Nov 2008
Posts: 3
Default RE: 1991 300E Wont start when cold/must hold down gas petal.help!

I MENT WHEN THE CAR IS AT IDLE..
Reply With Quote
  #4  
Old 11-21-2008, 06:20 PM
Junior Member
 
Join Date: Nov 2008
Posts: 7
Default RE: 1991 300E Wont start when cold/must hold down gas petal.help!

I had a little of the same problem, I trust you have cooper core spark plugs???, if the cold start valve does not do the trick, check your dist. cap for cracks or carbon. I cleaned mine and trouble went away. Also coil, I believe you have a spark problem that my require dist. cap, plugs, wiring and coil to put a big grin on your face. Smedley
Reply With Quote
Old 11-21-2008, 06:20 PM
 
 
 
Reply

Tags
1991, 300e, 89, benz, car, cold, crank, dont, gas, hold, mercdes, mercedes, start, valve, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 10:18 PM.

Internet Brands, Inc.