Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes A & B Class > Mercedes A Class
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 04-07-2008, 02:43 PM
 
Join Date: Apr 2008
Posts: 3
Default A160 central locking problem

[&:]Hi everyone-I'm trying to find out whats up with my central locking. The interior lights won't go off. The car locks and unlocks as normal on the key fob but the internal key button won't work.All the doors all lock as normal when you go over 10 miles an hour but now all the doors have started unlocking when I slow down to less than 10miles an hour. Makes for an interesting journey with the doors locking and unlocking themselves all the time!!/ Thanks anyone if you can give me any ideas
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 04-19-2008, 06:59 AM
 
Join Date: Mar 2008
Posts: 1
Default RE: A160 central locking problem

hiya,

i have a w reg /2000 a170 and have been having similar problems. Wheni try to lock the car with the fob, the alarm activates but the doors dont lock, and so the alarm goes off. But then when im driving the doors lock as normal (when u go over 10mph) and unlock again (as above).

I've had to resort to removing the interior light bulb and disconnecting the locking pump, and manually locking each door with the key. does anyone have any ideas on how to resolve this? is there any way to reset the alarm? I have 2 other small keys a red and black one which i think are forthe alarm but not sure where they go.

Any ideas would be welcome...
Thanks
Reply With Quote
  #3  
Old 05-21-2008, 07:42 AM
 
Join Date: May 2008
Posts: 1
Default RE: A160 central locking problem

my feyfob wont work at all and so my alarm wont go off when i manuallyopen the door. I have tried to disconnect the battery and also tried the fuses but to no avail. Can anyone help??? I have also took the fob apart but it seems okinside (nothing loose)and it only had new batteries two months ago.
__________________
my feyfob wont work and so my alarm wont go off when i open the door. I have tried to disconnect the battery and also tried the fuses but to no avail. Can anyone help??? I have also took the fob apart but it seems ok and it only had new batteries two mon
Reply With Quote
  #4  
Old 05-23-2008, 03:00 PM
Member
1971 Mercedes-Benz SL-Class
 
Join Date: May 2008
Location: Norway, China!
Posts: 50
Default RE: A160 central locking problem

You have of course checked something silly like that the door, luggage and hood switches are ok? - This switch signal will go into thecomputer to detect alarm, and to switch on/off the interior lamps.
__________________
Best regards,
Arildo
Reply With Quote
Old 05-23-2008, 03:00 PM
 
 
 
Reply

Tags
107, a160, alarm, battery, benz, central, fob, fusibles, locking, manual, mercedes, problems, size, wont, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 02:37 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.