Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > Mercedes Benz Models > Mercedes C Class
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 12-29-2008, 01:55 PM
 
Join Date: Dec 2008
Posts: 1
Default C240 REMOTE WON'T unlock/lock DOOR

The remote won't lock , unlock the door ocassionaly. I have changed the botteries on both remotes , so that rules out the batteries being low.
In addition to this problem I have noticed when this problem exist the reception to the radio is also distorted.
I am 100% sure that the above problems are related , as soon as the radio starts working the locks work with the remote.
I have also noticed that in the current cold weather this problem is occuring more often.
If any one has an explanatiion/Fix to this issue , Would apprceiate your help.

thanx

Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 01-08-2009, 10:10 PM
Junior Member
 
Join Date: Jun 2008
Location: Missouri
Posts: 26
Default RE: C240 REMOTE WON'T unlock/lock DOOR

Have a '05 C230K and I have the exact same problem with the key fob. I have not paid attention to the radio, but I will now follow this closely. I'm still under warranty and have thought about taken it to the dealer, but I have no way of presenting this. its so intermittent. I can 't show it to them. Let me know if you figure anything else out.
__________________
Brett E. Griffith
Reply With Quote
  #3  
Old 02-20-2009, 06:27 AM
Junior Member
 
Join Date: Feb 2009
Posts: 1
Default hello

i have mercedes benz c240 1998 model . the sensor is not working properly the key is work proper but donot open the car and start it. i think any problem in the car please tell me what will i do . thanks
Reply With Quote
  #4  
Old 02-20-2009, 09:04 PM
Junior Member
 
Join Date: Nov 2005
Location:
Posts: 16
Default

You might try disconnecting and reconnecting the car battery.
Good luck
Reply With Quote
  #5  
Old 02-24-2012, 07:26 PM
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

I have the exact same problem,anybody knows how to fix it.
Reply With Quote
  #6  
Old 02-25-2012, 11:33 AM
Junior Member
 
Join Date: Feb 2012
Posts: 6
Default See my solution

Hi sounds exactly as my problem. Look in to my thread Fuse 8 in trunk W203 -06 Sedan (mikael-155)
Good luck

Last edited by mikael-155; 02-25-2012 at 11:37 AM.
Reply With Quote
  #7  
Old 02-27-2012, 12:41 PM
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

Thanks for the reply,
I noticed yesterday that if the car in the garage it works perfect, but if it's under the sun the remote key won't unlock/lock the door, do you think it is fuse 8.
Reply With Quote
  #8  
Old 02-28-2012, 03:15 PM
Junior Member
 
Join Date: Feb 2012
Posts: 6
Default

Most likely, the IR receiver in the door get "flooded" with sunlight and the sensitivity goes down for that reason. I had a short cut in my "device" in the front right wheel house, but I heard that it can also be that the connector is filled with water/mud etc. and it will make the fuse to blow.
But it is easy to check it in the trunk under the fuse cover in the left side panel.
Give an update here of you progress.
//Mikael
Reply With Quote
  #9  
Old 02-28-2012, 04:26 PM
Junior Member
 
Join Date: Feb 2012
Posts: 3
Default

I checked fuse 8, it's good.
Reply With Quote
  #10  
Old 03-30-2012, 04:57 AM
Junior Member
 
Join Date: Mar 2012
Posts: 3
Default

i have an A class 160 and central locking on a rear door isntg working. how do i remove panel to get to mechanism?
Reply With Quote
Old 03-30-2012, 04:57 AM
 
 
 
Reply

Tags
battery, benz, c240, door, doors, key, lock, mercedes, mercedez, open, problem, remote, start, turn, unlock, work, working


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 12:59 PM.

Internet Brands, Inc.