Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > General Mercedes Benz Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 11-19-2006, 05:22 PM
 
Join Date: Nov 2006
Posts: 4
Default WIS-ASRA Installation

Hello!

I'm trying to install the WIS-ASRA program. I don't know the program, I don't even know what it is about. I'm doing this for a friend who bought a Mercedes and then bought the program in the USA, but he doesn't understand a word of english, so he asked me to help him. I did everything that is asked in the instuctions and I think that I managed to install it. But when I'm asked to open the PMADM archive a window opens and it says, in German: "Die Birkung ist nicht aktiv oder kann nich gefundet werden. Bitte versuchen sie es später noch ein mal." But I don´t understand what I should wait for. Is it needed to be conected to the internet? I would appreciate it very much, if somebody helped me with this problem. I don´t know much about computers, so please, If you could use a sipmple language... Thanks a lot for your help!

Elotxu
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 11-19-2006, 05:27 PM
sleepwalker's Avatar
Super Moderator
 
Join Date: Apr 2004
Location: Philippine Islands
Posts: 7,045
Send a message via ICQ to sleepwalker Send a message via Yahoo to sleepwalker
Default RE: WIS-ASRA Installation

the PM is not installed properly.

it is not needed to run WIS anyway. just remove or ignore it.

why you want to run the PM? for license key?
__________________
support - Solar Energy
Reply With Quote
  #3  
Old 11-21-2006, 11:37 AM
 
Join Date: Nov 2006
Posts: 4
Default RE: WIS-ASRA Installation

Hello!

Thank you for answering! Yes, I need to open that archive to change the language to spanish and then to get the LAN ID. Isn`t it necesary? And do you know why isn´t the PM installed properly? Should I do the whole installation again? Thanks again!

Elotxu
Reply With Quote
  #4  
Old 11-21-2006, 06:40 PM
sleepwalker's Avatar
Super Moderator
 
Join Date: Apr 2004
Location: Philippine Islands
Posts: 7,045
Send a message via ICQ to sleepwalker Send a message via Yahoo to sleepwalker
Default RE: WIS-ASRA Installation

get the LAN ID?

reinstall the WIS and choose "no" if asked to install Client server.

your ethernet is not properly configured, that's why PM won't work well.
__________________
support - Solar Energy
Reply With Quote
  #5  
Old 12-06-2006, 02:19 PM
 
Join Date: Nov 2006
Posts: 4
Default RE: WIS-ASRA Installation

Hello again...!

Curiousely, the PMADM archive appeared in my computer without reinstalling it, and I was able to run it. I got the LAN ID and I generated what I think is a licence key. But when I go back, as explained in the instructions, something extrange happens. An empty MS-DOS window pops up, and I don`t know what it is for. When I try to open the progam, an error message appears, telling me that there is no conection with the licence server. And then, if I try to open the PMADM again, I find it once more imposible to open. It happens the same each time that I reset the computer...
Reply With Quote
  #6  
Old 12-07-2006, 12:24 AM
 
Join Date: Dec 2006
Posts: 110
Default RE: WIS-ASRA Installation

Did you install the loopback adapter?
Reply With Quote
  #7  
Old 12-07-2006, 10:27 AM
 
Join Date: Nov 2006
Posts: 4
Default RE: WIS-ASRA Installation

I`m sorry... I may look really ignorant, but what is a loopback adapter?
Reply With Quote
  #8  
Old 12-07-2006, 05:05 PM
 
Join Date: Dec 2006
Posts: 110
Default RE: WIS-ASRA Installation

Posted elsewhere and might be of interest:
-----------

Install the ‘Loopback Adapter’ using the ‘Add Hardware’ feature from ‘Control Panel‘ before the installation of WIS. WIS will sometimes not operate without this Adapter installed.

Access ‘Control Panel’ from the ‘Start’ menu > ‘Add Hardware‘. The Add Hardware wizard screen will appear > click NEXT > Windows searches for new hardware then prompts for question response > select: “Yes, I have already connected the hardware” > click NEXT > select from list: “Add a new hardware device” > click NEXT > select: “Install the hardware that I manually select from a list (Advanced)” > click NEXT > select from the list: “Network Adapters” > click NEXT > Select from left pane of manufacturers: “Microsoft” & from the right pane: “Microsoft Loopback Adapter” > click NEXT twice > click FINISH.

Note: Not all systems require the installation of the Loopback Adapter. To test yours, first complete WIS installation with Loopback Adapter then access ‘Connect to’ > “Show all connections”, from the ‘Start’ menu. Right-click on the Loopback Adapter icon and select disable. If WIS continues to function without error, this adapter is not required and can be uninstalled if you wish. Via ‘Control Panel’, ‘Add or Remove Programs’.
------
Do this before installing any of WIS. Reboot your PC after installing loopback adapter. You need to delete any WIS bits that you have already installed. You need to delete all directories and registry entries.
Reply With Quote
Old 12-07-2006, 05:05 PM
 
 
 
Reply

Tags
adapter, asra, benzlan, id, install, installation, loopback, mb, mercedes, ms, password, program, removing, uninstall, wis, wiz


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 10:20 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.