Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > General Mercedes Benz Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 10-23-2007, 08:06 AM
Junior Member
 
Join Date: Sep 2007
Location: CHILE, S. America
Posts: 7
Default OIL PRESSURE W124 W/PHOTOS

Hi, i have two W124 (1986 300E & 1989CE), the 300E was repaired 10.000miles ago (0.5pistons and 0,25 bearing) the 300CE is std 160Km(100K miles).

Both cars have high oil pressure when iscold but the 300E at 80°C dropits pressure to almost 1 while the other (300CE) is still at 3 at the same conditions.

If you see the photos, the 300E can reach until number 3 only at 1200RPM and the economyinstrument reaches the lowest mark at this RPM.

The other thing, the 300CE is very smoth at idle, while 300E has a little vibration. The 300Eis driving me craizy because most part has been changed to eliminate the idle problem but i´m not satisfy. (rebuilt KE unit, new EHA, new inyectors, new hoses and inyector seals, new idle valve w/hoses, fuel pump (1pc) and fuel pump relay, new rotor, spark plugs and wires, new oxigen sensor, canister vapor. new oil and filter change(semisint. Shell oil 20W50)

There is no extranage sound at the valves even hearingwith an stethoscope

Whatdo you think is the problem, any suggestion, is the oil pump working bad?

[IMG]local://upfiles/26229/CF069D4F9F5F4A4B97CF249010E73B26.jpg[/IMG]

[IMG]local://upfiles/26229/072F9AF1FADC456C98F01DE0833C8195.jpg[/IMG]

[IMG]local://upfiles/26229/4393051FD163473EAFA0FCA627E467EB.jpg[/IMG]

[IMG]local://upfiles/26229/B38EA98DD42A43049CB758017045090F.jpg[/IMG]

[IMG]local://upfiles/26229/3415AF15DA8F4DE4A02EEF086C4F0A90.jpg[/IMG]
Register today for free or log in if already registered to remove this ad!
__________________
86 300E, 89 300CE, 05 CLK500, 07 A170, 94 325i, 06 Z4, 09 335iC, 09 650i.
Reply With Quote
  #2  
Old 10-23-2007, 11:49 AM
 
Join Date: Sep 2006
Location:
Posts: 64
Default RE: OIL PRESSURE W124 W/PHOTOS

Hmmmm..........

My 1989 300E acts just like yours. High pressure (3)when cold but after it warms up it drops to about 1.5 at idle then goes to 3 upon acceleration. Don't think it is an issue. Sounds normal. I have had two instrument clusters in the car and both registered the same. Could it be an oilsensor issue with the 300CE?
Reply With Quote
  #3  
Old 10-23-2007, 02:27 PM
Junior Member
 
Join Date: Sep 2007
Location: CHILE, S. America
Posts: 7
Default RE: OIL PRESSURE W124 W/PHOTOS

Yes may be...

I will install the 300E oil sensor in the 300CE engine to see what happens (and vice versa)
__________________
86 300E, 89 300CE, 05 CLK500, 07 A170, 94 325i, 06 Z4, 09 335iC, 09 650i.
Reply With Quote
  #4  
Old 02-08-2009, 09:00 PM
Junior Member
 
Join Date: Dec 2008
Location: Capistrano Beach, CA
Posts: 11
Default

I also have a 1989 300ce and my oil pressure gauge is maxed out 95% of the time. It drops down to 1.5 or 2 when I'm decelerating down to 30 MPH.
Reply With Quote
  #5  
Old 02-09-2009, 05:36 AM
ForcedInduction's Avatar
Super Moderator
 
Join Date: May 2006
Location: Federal Heights, Colorado
Posts: 4,620
Default

100% normal. You have no problem.

If your gauge WASN'T pegged while driving you would have a serious problem.
Reply With Quote
Old 02-09-2009, 05:36 AM
 
 
 
Reply

Tags
124, 1986, 300e, benz, deisel, drop, forum, gauge, high, idle, mercedes, oil, pressure, recommended, switch, w124


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 10:55 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.