Mercedes Benz Forums


Go Back   Mercedes Forum - Mercedes Benz Enthusiast Forums > General Mercedes Benz Forums > General Tech
Sign in using an external account
Register Forgot Password?
Search

Welcome to Mercedes Forum!
Welcome to Mercedes Forum.

You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to start new topics, reply to conversations, privately message other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, join Mercedes Forum today!

Reply
 
 
 
 
LinkBack Thread Tools Search this Thread
  #1  
Old 01-15-2005, 12:39 PM
 
Join Date: Jan 2005
Posts: 3
Default 1988 300SE Transmission Problem

Great Site! Glad I found it. My 1988 300SE, with 154,000 miles, will not shift into overdrive. Shifting from 1-2, 2-3 is fine. Overdrive will not engage, which results in POOR mileage. Any advice?
Register today for free or log in if already registered to remove this ad!
Reply With Quote
  #2  
Old 01-15-2005, 01:02 PM
sleepwalker's Avatar
Super Moderator
 
Join Date: Apr 2004
Location: Philippine Islands
Posts: 7,045
Send a message via ICQ to sleepwalker Send a message via Yahoo to sleepwalker
Default RE: 1988 300SE Transmission Problem

that's because you got no overdrive.

you have S and W switch?

on S, it will start from 1st gear.

on W, it will start from 2nd gear... that's why your count is missing 1 shift.
__________________
support - Solar Energy
Reply With Quote
  #3  
Old 01-15-2005, 01:12 PM
 
Join Date: Jan 2005
Posts: 3
Default RE: 1988 300SE Transmission Problem

Thanks for the quick response. However, I'm not following the "S" and "W". My shifter shows:

D
3
2

Maybe I'm confused on that. It was my assumption that the car has a fourth gear.

Thanks.
Reply With Quote
  #4  
Old 01-15-2005, 10:20 PM
 
Join Date: Feb 2004
Location: South Carolina United States
Posts: 87
Default RE: 1988 300SE Transmission Problem

Beau, I have an 89 300 SE and when I first got it I thought the same thing. Mine does not have a S and a W switch. It will always start out in 2nd unless I really floor the accelerator. I still get decent milage in spite of that. Be sure you use only High octane fuel or you will really have other problems.
Reply With Quote
  #5  
Old 01-15-2005, 10:26 PM
 
Join Date: Jan 2005
Posts: 3
Default RE: 1988 300SE Transmission Problem

Per a response from another forum:

The SE starts in second gear. First gear is activated by the "kick down switch" located behind the accelerator pedal.
Reply With Quote
  #6  
Old 02-02-2005, 03:17 PM
 
Join Date: Feb 2005
Posts: 10
Default RE: 1988 300SE Transmission Problem

the 4rth gear also kicks in at a very low rpm its like 3000 on my 300se it is there its just suttle
__________________
Jayson Beeler
Reply With Quote
Old 02-02-2005, 03:17 PM
 
 
 
Reply

Tags
1988, 300, 300se, 89, benz, drops, forum, gear, mercedes, overdrive, reviews, se, series, top, transmission, wont


Thread Tools Search this Thread
Search this Thread:

Advanced Search

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Advertising
Featured Sponsors
Vendor Directory
Our Sponsors
GetCoolParts.com
Monroe, WA 98272
360.863.0557
All times are GMT -5. The time now is 03:14 AM.

Internet Brands, Inc.



SEO by vBSEO ©2010, Crawlability, Inc.